Join Now
International Automotive Technicians Network
Prev Professional Automotive Repair Technical Discussions for November 2, 2004
International Automotive Technicians' Network (iATN) - Members Only
(Also Available: All, Asian, Chrysler, European, Ford, GM.)
Vehicle Owners: If you are seeking an automotive repair professional to service your vehicle, visit the iATN Repair Shop Finder.

Open Help Requests for Ford
Help Request Answers
1987 Ford F-150 Custom 5.0L Poor Idle Quality VIN: 1FTEF14N8H
truck idles fine in neutral you put it in gear and it idles up way to fast. we have checked idle air valve,(good)checked for vacum leaks even replaced upper plen. gasket & pcv valve. any help would be appreciated thank you.
1989 Ford Mustang GT 5.0L oil consumption VIN: 1FABP42EXK
This is not normaly the type of request i post, but was hoping some of the other high-performance/Racing gurus could lend a hand on this one. This is a customer who has dumped alot of cash in this mustang. They have a big following localy. (Mustangs that is......
1997 Ford Explorer Eddie Bauer 5.0L MIL Lamp on VIN: 1FMDU35P2V
Hello,have a vehicle that the mil has been on for a year. Tk started to run poorly and customer brought it in. I found numerous O2 codes and tk would enter closed loop with all O2's reading less than .1v. Checked all wires at O2 2/1. found good ground on sig r... Trouble codes: P0133, P0135, P0141, P0155, P0161, P1131
1998 Ford Contour GL 2.0L cam timeing VIN: 1FALP6536W
Question on exhaust cam timeing.This is a 2.0 4 cyl with variable exhaust cam timeing. Alldata is not real clear on the variable timeing of the exhaust cam. When replaceing the timeing belt I followed the procedure installing the belt with number one at tdc in...
1999 Ford Contour LX 2.0L MIL Lamp on VIN: 1FAFP6538X
hi ford techs this countour turns on the mil on the second ignition key cycle and fails the cam senor koer test. tested the cam sensor appears ok on wave form and is ohming 371 ohms. i will test at pcm . what types of test can i run to comfirm thats in the ver... Trouble codes: P0340
1999 Ford Explorer Eddie Bauer 4.0L Poor Idle Quality, Surge, Stall VIN: 1FMDU34E5X
hi group: this explorer surges at idle and runns rough only when cold, once it warms up it's fine. -we check coolant and air temp sensors and wiring to computer, voltage signal and return signal ok. -cleaned the maf and check voltages, ok -check fuel pressure,...
2000 Ford Expedition Eddie Bauer 5.4L wipers, radio VIN: 1FMRU17L2Y
hey guys have had this vehicle in the shop several times, unable to duplicate complaint: it seems when the client runs through a puddle the wipers and radio will shut off, hope someone else has seen this and was able to duplicate, i have not and have driven fo...
2000 Ford E-150 Econoline 4.6L Cuts out VIN: 1FTRE14WXY
I have costomer complaint of no idle when cold. He stated that will not idle when cold. if you hold throttle open a little it will run. he stated that is was a random thing. i have had the van for three days now and havent been able to simulate problem.All PID...
2000 Ford Contour SE 2.0L all gauges and lights in dash VIN: 3FAFP66Z4Y
vehicle came in as a no start found that no gauges or lights service engine light oil light amp light ect..the customer stated that the fuel gauge quit a few days ago and the car had to be jumped several times before it would no longer start turns out that the...
2001 Ford Windstar LX 3.8L starter/computer VIN: 2FMZA554X1
customer was driving. van quit. no crank. tried to scan for codes. no communication with pcm.(ses light DOES light up/goes out cranking.)DOES communicate with FEM,GEM(with data errors).Only code retrieved V1262 SCP DATA FAULT FOR J1850 BUS. when key to crank ...
2000 Lincoln Navigator 5.4L battery VIN: 5LRFU28R31
hey guys got a navigator here that draws 300 ma until gem sleeps it then drops to a 70 ma draw. the customer complains that over a few months batt is dead. replaced batt aprox 6mo ago.i compared the draw to my own expedition and found draw to be 30ma. has anyo...
1990 Mercury Sable GS 3.0L No Start VIN: IMECM53U4L
This car was towed in, it doesn't want to run. The plugs are black, it has good spark and it has injector pulse. The injector pulse seems to be the problem it is about 24 ms while cranking. the engine is about 60 degrees F and the sensors all report normal. W... Trouble codes: 12 (cannot raise idle)
1994 Mercury Cougar XR-7 3.8L Excessive Emissions VIN: 1MELM6240R
This "little ole lady" owned cougar was brought in for a failed emissions test. Scan tool readings show that both o2's are reading 900 - 950mv all the time. Short term fuel trim is at -20% and inj pulse width is between 2.8 and 3.2. In open loop (after startin... Trouble codes: 171 (rich bank 1), 173 (rich bank 2)
1999 Mercury Villager (Van) Estate 3.3L temp gauge VIN: 4M2XV11T7X
OK Mercury techs I have a question I can't seem to find the "Water or Coolant"temp sending unit on this truck.Mitchell says it's in the rear of the motor but shows no picture I've found the ECT sensor but not temp sending unit I've been all over the motor with...
1999 Mercury Villager (Van) Estate 3.3L Extended crank VIN: 4M2XV11T4X
Howdy All, This Merc-Nissan-Villager came in with an intermittant extended crank but would always eventually start. After installing scanner & running van we noticed a lean condition & what sounded like a vacuum leak. There was also a PO325-knock sensor code b... Trouble codes: P0325

Fixes & Summaries for Ford
Fix/Summary Answers
1996 Ford Windstar GL 3.8L p1000 VIN: 2FMDA5148T
well after about a week of dviving in stop&go traffic and on the highway the readiness monitor for the cat hase gone to ready.i guess it just takes some time.the total amount of miles driven was apx 250,so if you run into this problem down the road tell the cu... Trouble codes: P0133, P1000.
1999 Ford Ranger XL 3.0L valve train VIN: 1FTYR10V4X
This turned out to be very basic. Your replies regarding oil viscosity were on track. After your replies, I was able to find out that this problem started shortly after a recent oil change in which 10w30 was used. We tried changing to a heavy oil (20w50)to add...
2002 Ford Excursion XLT 6.8L Stall, MIL Lamp on VIN: 1FMNU41S62
Thanks for the input. We finally were able to track down the 'glitch' with the vantage scope: we were getting a conflict of data between the output shaft speed sensor & the input shaft speed sensor and the instrument cluster was actually cutting out injector p... Trouble codes: 0722 (output shaft speed sensor int. loss of signal).
Prev (Also Available: All, Asian, Chrysler, European, Ford, GM.) Next