Join Now
International Automotive Technicians Network
cranks well / no start
Posted to HD/Fleet Forum on 4/8/2016 4 Replies

truck shut down driving down highway. we hooked up scan tool and checked for codes,,we changed crank sensor and cam sensor,,then van started and ran great for test drive..after letting sit for few hours ,,we went to start again and back to crank no start issue..with scan tool hooked up and reading parameters ,,we see that the FICM SYNC is not working..during multiple attempts starting we noticed if sync switches from 0 to 1 and links up,,the van starts immediately!! we are loosing sync with ficm and that seems to be our problem ,,but why!!!! since then ,we proceeded to follow dealer recommendations to correct, and tried oil pressure issues to oem filters , and changed everything from high pressure oil pump to IPR,ICP,glow plugs, glow plug harness,even the main engine harness , which we had Ford make custom for that motor..we changed egr and all seals and o-rings associated with oil pressure. we installed new ficm and had ford do the programming and even they seem to be clueless..although they have no problem throwing our money at it ,guessing thru process of elimination..we have looked for broken wires and shorts ,we have checked all connections and plugs ,it seems to be something that is causing it to make connection only when it wants a broken wire...but where????as soon as it syncs,,it starts and runs great...any ideas??? anybody with answers or clues please help!!!!!!!!??????

Robert Stohrer
Manahawkin Shell
Manahawkin, New Jersey, USA

4 Replies Received (View Replies)


car Vehicle Data

2005 Ford E-350 Super Duty 6.0L

Engine6.0 L
Trans5-speed Automatic (Electronic)