Join Now
International Automotive Technicians Network

P2014 Diagnostic Trouble Code Discussion for January 2012

Intake Manifold Runner Position Sensor/Switch Circuit Malfunction (Bank 1)


Note: This is a professional automotive technician's resource.
Vehicle Owners: If you are seeking an automotive repair professional to service your vehicle, visit the iATN Repair Shop Finder.

Trouble Ticket Help Requests for DTC P2014
Help Request Posted
2005 Audi A6 Quattro 3.2L Poor Idle Quality, Hesitation, Misfire, MIL Lamp on VIN: WAUDT74F95
P2014: sensor for intake manifold flap position bank1 electrical malfunction. ok when this car came in i swapped coils and plugs to other cylinders and car hasen't misfired yet also checked for vacuum leaks with both carb cleaner and butane none found.then i removed intake runner sensor connector to check for power i only get 5 volts at...
January 04, 2012
2005 Audi A6 Quattro 3.2L Poor Idle Quality, Hesitation, Misfire, MIL Lamp on VIN: WAUDT74F95
P2014: sensor for intake manifold flap position bank1 electrical malfunction. ok when this car came in i swapped coils and plugs to other cylinders and car hasen't misfired yet also checked for vacuum leaks with both carb cleaner and butane none found.then i removed intake runner sensor connector to check for power i only get 5 volts at...
January 05, 2012
2005 Audi A6 Quattro 3.2L Poor Idle Quality, Hesitation, Misfire, MIL Lamp on VIN: WAUDT74F95
P2014: sensor for intake manifold flap position bank1 electrical malfunction. ok when this car came in i swapped coils and plugs to other cylinders and car hasen't misfired yet also checked for vacuum leaks with both carb cleaner and butane none found.then i removed intake runner sensor connector to check for power i only get 5 volts at...
January 04, 2012
2005 Audi A6 Quattro 3.2L Poor Idle Quality, Hesitation, Misfire, MIL Lamp on VIN: WAUDT74F95
P2014: sensor for intake manifold flap position bank1 electrical malfunction. ok when this car came in i swapped coils and plugs to other cylinders and car hasen't misfired yet also checked for vacuum leaks with both carb cleaner and butane none found.then i removed intake runner sensor connector to check for power i only get 5 volts at...
January 05, 2012