Join Now
International Automotive Technicians Network

P0132 Diagnostic Trouble Code Discussion for November 2008

Heated Oxygen Sensor (Bank 1 Sensor 1) Circuit High Input (Rich Shift)


Note: This is a professional automotive technician's resource.
Vehicle Owners: If you are seeking an automotive repair professional to service your vehicle, visit the iATN Repair Shop Finder.

Trouble Ticket Help Requests for DTC P0132
Help Request Posted
2002 Chrysler 300M 3.5L MIL Lamp on VIN: 2C3HE66G62
P0132: Heated Oxygen Sensor (Bank 1 Sensor 1) Circuit High Voltage. hey all you chrysler techs i've got a good one.this car when cold will immediately turn on the mil for code po132 and po152.it has had both oem o2 sensor replaced. and a new pcm. also all the wiring to the sensors to the pcm has been checked and ohms out at .6...
November 20, 2008
2004 Chrysler 300M 3.5L Excessive Emissions, Hesitation, Cuts out, Misfire, MIL Lamp on VIN: 2C3HE66GO4
P0132: Heated Oxygen Sensor (Bank 1 Sensor 1) Circuit High Voltage. We've scanned this 300m the first time yesterday and it had the PO132 and the PO300 codes in it. we watched the 1/1 and 1/2 O2 sensors and decided to change them both out. the front one was showing a voltage of 3.45v and the rear one was staying right about 2....
November 25, 2008
2002 Chrysler 300M 3.5L MIL Lamp on VIN: 2C3HE66G62
P0132: Heated Oxygen Sensor (Bank 1 Sensor 1) Circuit High Voltage. hey all you chrysler techs i've got a good one.this car when cold will immediately turn on the mil for code po132 and po152.it has had both oem o2 sensor replaced. and a new pcm. also all the wiring to the sensors to the pcm has been checked and ohms out at .6...
November 20, 2008
2004 Chrysler 300M 3.5L Excessive Emissions, Hesitation, Cuts out, Misfire, MIL Lamp on VIN: 2C3HE66GO4
P0132: Heated Oxygen Sensor (Bank 1 Sensor 1) Circuit High Voltage. We've scanned this 300m the first time yesterday and it had the PO132 and the PO300 codes in it. we watched the 1/1 and 1/2 O2 sensors and decided to change them both out. the front one was showing a voltage of 3.45v and the rear one was staying right about 2....
November 25, 2008