× Auto Repair Pros Member Benefits TechHelp Knowledge Base Forums Resources My iATN Marketplace Chat Pricing About Us Join Industry Sponsors Video Members Only Repair Shops Auto Pro Careers Auto Pro Reviews
Join Now
International Automotive Technicians Network
No ECM communication, no start
Posted to Technical Discussion Forum on 6/1/2015 8 Replies

Car came in on the hook with a no start condition. Customer stated it died while getting on the freeway and would not restart. CEL light and EPC lights both come on with engine off in run & no blinking key light

Tried to scan vehicle and i have no communication with the ECM. It communicates with all other modules.

Checked for spark and injector pulse - none present. Unplugged all other modules to try and communicate with ECM, - nothing. Checked fuses 37, 29, 28, 34, 43,& 32 - they are ok. Checked fuse block on top of battery - ok Jumped ECM main relay - nothing. checked for power at pins 3 and 62 - ok checked for grounds at pins 1 & 2 - ok checked for fuel pressure - ok replaced fuel pump relay and ckp sensor to no avail checked for 5v reference at cam sensor - present. ohmed out cam sensor - ok

I have tried everything i could think of and this thing is kicking my butt. Only things that i can think of is a bad ECM or bad cluster? Any help is greatly appreciated!

Justin Tidmus
Owner
Azusa Automotive Inc.
Azusa, California, USA

8 Replies Received (View Replies)

 

car Vehicle Data

2003 Volkswagen Jetta GLS 2.0L

VIN 3VWSK69M63
Engine2.0 L
Trans5-speed Automatic (Electronic)

car Vehicle Data

2003 Volkswagen Jetta GLS 2.0L

VIN 3VWSK69M63
Engine2.0 L
Trans5-speed Automatic (Electronic)